Code not working and scipy version not compatible with scikit.ml 0.0.5

scikit-ml

#1

Dear developers ,

I am a data science student. I am working on web page categorization with http://scikit.ml/ .

Question: I am not able to execute MLkNN code on the link http://scikit.ml/api/classify.html. I have installed py 3.6.

I found code not working and scipy version not compatible with scikit.ml 0.0.5.

Kindly let me know. I will be grateful.