Error while installing new package from Github

r
data_science

#1

Hi,

I am trying to install Indicoio package. I tried to install package through some suggestion but I am getting
following error:

library(devtools)
library(EBImage)
install_github("IndicoDataSolutions/IndicoIo-R")

Downloading GitHub repo IndicoDataSolutions/IndicoIo-R@master
from URL https://api.github.com/repos/IndicoDataSolutions/IndicoIo-R/zipball/master
Installing indicoio
"C:/PROGRA~1/R/R-34~1.2/bin/i386/R" --no-site-file --no-environ --no-save --no-restore --quiet CMD  \
  INSTALL  \
  "C:/Users/admin/AppData/Local/Temp/RtmpyytDcd/devtools434c2f81628a/IndicoDataSolutions-IndicoIo-R-6707122"  \
  --library="C:/Users/admin/Documents/R/win-library/3.4" --install-tests 

Installation failed: Command failed (5)

Can you please help me in it?
Thanks in Advance