Error while installing wheel file for opencv "Opencv_python-3.4.2+contrib-cp37-cp37m-win_amd64.whl is not a supported wheel on this platform"

python

#1

while I’m trying to install wheel file for opencv I’m getting this error

opencv_python-3.4.2+contrib-cp37-cp37m-win_amd64.whl is not a supported wheel on this platform


#2

Hi @vishnuvarakala,

You can follow the steps given in the below link to install wheel file for opencv:


#3

Thank you so much :slight_smile: