Has any one tried installing LuaTorch in Ubuntu

installation

#1

While trying to install [LuaTorch] in Ubuntu I encountered the above errors.If somebody has installed this before in Ubuntu kindly help.The procedure in their website is not very helpful.


#2

Hi @shuvayan,

The problem is that you haven’t installed the dependencies for LuaTorch. To install them, you have to run the command

bash install-deps

Reference: Torch installation guide