Installing LIBFFM on Ubuntu 16.04

libffm

#1

Has anyone been able to install LIBFFM on Ubuntu 16.04? I have been getting an error, after make saying, libffm-train not found. LIBFFM was the package used by Nalin Pasricha in the Black Friday Data Hack.

Any further help on this would be excellent.


#2

Whilst I have not been able to get the LIBFFM package running through python, e.g. through the graphlab module, I have been able to get LIBFFM running from command line. What might be needed is referred too in the following link here.


#3

@Biswarup or @Nalin - can you help?

I can see a make file installation in the readme.

Regards,
Kunal