RSTAN package installation issue

r
rmachinelearning
data_science
ubuntu

#1

can anyone tell me how to install RSTAN package in Linux machine. When i install that package then it’s give error non-zero exist

ERROR: dependency ‘bayesplot’ is not available for package ‘shinystan’

and when i try to install bayesplot then giv that error

installation of package ‘bayesplot’ had non-zero exit status


#2

Could you please provide more information? For instance, paste the exactly output of your installation procedure, your distribution. I have installed rstan right now without any problem (Archlinux).


#3

Thank’s Buddy :slightly_smiling_face:. Actually this issue is resolved, there were OS and compiler version issue .Now rstan work perfectly.